网站分类

最新发表

文章归档

<< < 1 > >>

EFCodeFirst安装失败(包括EntityFrameWork安装)的解决方案

2011-10-31 12:53:15

首先,我们先要找需要的包,输入“get-package -remote -filter entityframework”。。。 我看网上的都是先安装EntityFrameWork,不知道为什么,但我可视化下,可安不了他,所以就直接也一块说一下。 好了,现在我们输入完后,一回车,将会出现如下,有一大堆数据的列表。。。 这里,我们要注意两行,一个是Id,一个是Version。Id是用于指出什么包,Version是对应的版本。我们从表中可以看出。有许多包是同名的,但是版本不同。因此,遇到两个及两个以上包名相同的包,除了用Id指出来外,还要通过Version来圈字哪一个他。不是那个他,而是这个他。 因而,我们如果要安装包,就要有两个参数,一个是Id,一个是Version。 好,格式如下: install-packa
Tags:  EFCodeFirst安装失败  EntityFrameWork  
发布:SaltFree | 分类:网站开发 | 评论:0 | 浏览:834
<< < 1 > >>
Powered By SaltFree Design SaltFree--无盐的咖啡
Copyright © SaltFree Rights Reserved. 浙ICP备11010825号-1